<!DOCTYPE html><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Bella Thorne And Kendall Jenner Are Marilyn Monroe Now</title><meta name="viewport" content="width=device-width, initial-scale=1"><script>PB = {};PB.hashlessUrl = "http://idly.craveonline.com/2017/03/bella-thorne-kendall-jenner-marilyn-monroe-instagram/?utm_source=rss&utm_medium=rss&utm_campaign=bella-thorne-kendall-jenner-marilyn-monroe-instagram";PB.WP = {};PB.WP.themeUrl = "http://cdn3-www.idly.craveonline.com/wp-content/themes/idlyitw";</script><script type="text/javascript" src="http://idly.craveonline.com/wp-content/plugins/pb-prebidjs/assets/js/vendors/prebid.js?v0.20.0" async></script><script async src="//ads.rubiconproject.com/header/9366.js"></script><script>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</script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>pbjs.que.push(function() {console.info('[PB DEBUG] ----- Set Send all bids!!');pbjs.enableSendAllBids();pbjs.setBidderSequence('random');});if (adUnits.length > 0) {console.time('[PB DEBUG] pbjs.requestBids');pbjs.que.push(function() {console.info('[PB DEBUG] ----- PBJS Add units %o', adUnits);pbjs.addAdUnits(adUnits);pbjs.bidderSettings = {standard: {adserverTargeting: [{key: "hb_bidder",val: function(bidResponse) {return bidResponse.bidderCode;}}, {key: "hb_adid",val: function(bidResponse) {return bidResponse.adId;}}, {key: "hb_pb",val: function(bidResponse) {var cpm = bidResponse.cpm;if (cpm <= 1.00) {return (Math.floor(cpm * 20) / 20).toFixed(2);} else if (cpm <= 5.00) {return (Math.floor(cpm * 10) / 10).toFixed(2);} else if (cpm <= 20.00) {return (Math.floor(cpm * 2) / 2).toFixed(2);} else {return '20.00';}}}, {key: "hb_size",val: function(bidResponse) {return bidResponse.size;}}]
}, openx: {alwaysUseBid: true,adserverTargeting: [{key: "oxb",val: function(bidResponse) {var bid;if (bidResponse.cpm < 1) {bid = ((Math.floor(bidResponse.cpm * 20) / 20) * 100).toFixed(0);} else if(bidResponse.cpm < 5) {bid = ((Math.floor(bidResponse.cpm * 10) / 10) * 100).toFixed(0);} else if(bidResponse.cpm < 20) {bid = ((Math.floor(bidResponse.cpm * 2) / 2) * 100).toFixed(0);} else {bid = "2000";}return bidResponse.width + "x" + bidResponse.height + "_" + bid;}}, {key: "ox_pb_won",val: function(bidResponse) {if (bidResponse.bidderCode.indexOf('openx') !== -1) {return"true";}return"false";}}]
}};pbjs.requestBids({bidsBackHandler: function() {console.info('[PB DEBUG] ----- PBJS Bids back');console.timeEnd('[PB DEBUG] pbjs.requestBids');sendAdserverRequest();}});});} else {console.info('[PB DEBUG] ----- PBJS No ad units');sendAdserverRequest();}console.time('[PB DEBUG] pbjs.TIMEOUT');setTimeout(function() {console.info('[PB DEBUG] ----- TimeOUT!!! >> %s', PREBID_TIMEOUT);console.timeEnd('[PB DEBUG] pbjs.TIMEOUT');sendAdserverRequest();}, PREBID_TIMEOUT);</script><script>PB                      = window.PB || {};PB.gptAds               = PB.gptAds || {};PB.gptWaitSidebarLoaded = false;googletag.cmd.push(function() {PB.gptAds['adoop'] = googletag.defineOutOfPageSlot('/4403/cr/craveonline/culture', 'adoop').addService(googletag.pubads());googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '72101').setTargeting('kw', 'idlyitw,women,bella-thorne,hot,kendall-jenner').setTargeting('coppa', '0').setTargeting('site', 'craveonline');googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs(true);googletag.enableServices();});var sbIngageTargeting = {custom_params: [
{ ct : "article" },{ ci : "72101" },{ kw : "idlyitw,women,bella-thorne,hot,kendall-jenner" },{ coppa : "0" },{ site : "craveonline" },],zone : 'culture'
}</script> <meta name="description" content="Bella Thorne and Kendall Jenner dressed up like Marilyn Monroe. I&#039;m as confused as you are."/><link rel="canonical" href="http://idly.craveonline.com/2017/03/bella-thorne-kendall-jenner-marilyn-monroe-instagram/" /><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Bella Thorne and Kendall Jenner dressed up like Marilyn Monroe. I&#039;m as confused as you are."/><meta name="twitter:title" content="Bella Thorne And Kendall Jenner Are Marilyn Monroe Now"/><meta name="twitter:site" content="@IDLYITW"/><meta name="twitter:domain" content="I Don&#039;t Like You In That Way"/><meta name="twitter:creator" content="@IDLYITW"/><meta name="twitter:image:src" content="http://cdn1-www.idly.craveonline.com/assets/uploads/2017/03/bella-thorne-marilyn-monroe-instagram.jpg"/><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="alternate" type="application/rss+xml" title="I Don&#039;t Like You In That Way &raquo; Feed" href="http://idly.craveonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="I Don&#039;t Like You In That Way &raquo; Comments Feed" href="http://idly.craveonline.com/comments/feed/" /><script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [],PB   = window.PB || {};PB.GAAccounts = ["UA-94323-58","UA-94323-62"];PB.GAAuthor   = 'todd';PB.baseDomain = 'idly.craveonline.com';(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script><script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/idly.craveonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=478"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' type='text/css' media='all' href='http://cdn2-www.idly.craveonline.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-slideshow/assets/css/slideshow.css,wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css,wp-content/plugins/wp-to-twitter/css/twitter-feed.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/themes/idlyitw/css/idly.css&amp;ver=cbc40edce3c0fc0071efe7133c70cd0e773d69db' /><link rel='stylesheet' type='text/css' media='screen' href='http://cdn1-www.idly.craveonline.com/wp-content/plugins/bwp-minify/min/?f=wp-content/mu-plugins/general-css/general-styles.css&amp;ver=cbc40edce3c0fc0071efe7133c70cd0e773d69db' /><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script><script type='text/javascript' src='http://www.springboardplatform.com/jsapi/embed'></script><script type='text/javascript' src='http://www.google.com/jsapi'></script><script type='text/javascript' src='http://cdn3-www.idly.craveonline.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pebblebed/media/js/htmlParser.js,wp-content/plugins/pebblebed/media/js/postscribe.min.js,libraries/pebblebed/js/gn_country.js,wp-content/plugins/pebblebed/media/js/modernizr.js,wp-content/plugins/pebblebed/media/js/pb.core.js,wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js,wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js&amp;ver=cbc40edce3c0fc0071efe7133c70cd0e773d69db'></script><link rel='https://api.w.org/' href='http://idly.craveonline.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="http://idly.craveonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidly.craveonline.com%2F2017%2F03%2Fbella-thorne-kendall-jenner-marilyn-monroe-instagram%2F" /><link rel="alternate" type="text/xml+oembed" href="http://idly.craveonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidly.craveonline.com%2F2017%2F03%2Fbella-thorne-kendall-jenner-marilyn-monroe-instagram%2F&#038;format=xml" /><script>(function (win) {var PB = win.PB || {};PB.wpQueryVars = {query : 'a:10:{s:13:\"category_name\";s:3:\"hot\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:72101;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";b:0;}'
};win.PB = PB;}(window));</script><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://cdn2-www.idly.craveonline.com/wp-content/themes/idlyitw/apple-touch-icon-152x152-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://cdn2-www.idly.craveonline.com/wp-content/themes/idlyitw/apple-touch-icon-144x144-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://cdn3-www.idly.craveonline.com/wp-content/themes/idlyitw/apple-touch-icon-120x120-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://cdn2-www.idly.craveonline.com/wp-content/themes/idlyitw/apple-touch-icon-114x114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://cdn2-www.idly.craveonline.com/wp-content/themes/idlyitw/apple-touch-icon-76x76-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://cdn3-www.idly.craveonline.com/wp-content/themes/idlyitw/apple-touch-icon-72x72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="http://cdn3-www.idly.craveonline.com/wp-content/themes/idlyitw/apple-touch-icon-precomposed.png"><link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="http://idly.craveonline.com/feed/"><link rel="shortcut icon" href="http://cdn2-www.idly.craveonline.com/wp-content/themes/idlyitw/favicon.ico"><link rel="apple-touch-icon" href="http://cdn1-www.idly.craveonline.com/wp-content/themes/idlyitw/apple-touch-icon.png"><script async="async" data-client-id="jGaUosMPBEykITP" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.659.js"></script><meta property="og:site_name" content="I Don&#039;t Like You In That Way" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="210995682386484" /><meta property="og:url" content="http://idly.craveonline.com/2017/03/bella-thorne-kendall-jenner-marilyn-monroe-instagram/" /><meta property="og:title" content="Bella Thorne And Kendall Jenner Are Marilyn Monroe Now" /><meta property="og:description" content="Bella Thorne and Kendall Jenner dressed up like Marilyn Monroe. I&#039;m as confused as you are." /><meta property="og:image" content="http://cdn1-www.idly.craveonline.com/assets/uploads/2017/03/bella-thorne-marilyn-monroe-instagram.jpg" /><meta property="og:image:width" content="645" /><meta property="og:image:height" content="538" /><meta property="article:published_time" content="2017-03-28T13:22:46+00:00" /><meta property="article:modified_time" content="2017-03-28T13:23:42+00:00" /><meta property="article:author" content="http://idly.craveonline.com/author/todd/" /><meta property="article:section" content="Hot" /><meta property="article:tag" content="bella thorne" /><meta property="article:tag" content="kendall jenner" /><style>.wrapper{position:relative;z-index:1}.footer-wrapper{position:relative;z-index:1}.pbslideshow-wrapper,.pbslideshow{overflow:inherit !important}</style><script async>var pwidget_config = {defaults: {sharePopups: true,services: {twitter: {via: 'IDLYITW'
}}}};</script><script type="text/javascript">function isMobileOrTablet() {var b = navigator.userAgent||navigator.vendor||window.opera;return (/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(b)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(b.substr(0,4)));}function getScrOrientation() {return (window.innerHeight > window.innerWidth) ? 'portrait' : 'landscape';}if (isMobileOrTablet()) {var _gaq = _gaq || [];var scrOrientation = getScrOrientation();window.addEventListener('load', function() {_gaq.push(['_trackEvent', 'Orientation', scrOrientation, undefined, undefined, true]);});window.addEventListener('resize', function() {if (scrOrientation != getScrOrientation()) {scrOrientation = getScrOrientation();_gaq.push(['_trackEvent', 'Orientation', 'changed to ' + scrOrientation, undefined, undefined, true]);}});}</script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">(function() {function async_load(script_url){var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');var s = document.createElement('script'); s.src = protocol + script_url;var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);}bm_website_code = '4FA8ACE265D6428C';jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});})();</script></head><body class="single single-post postid-72101 single-format-standard"><header class="header clearfix" role="banner"><div class="clearfix top-header"><a id="js-toggle-menu" class="toggle-btn toggle-menu" href="http://idly.craveonline.com"><span>Menu</span></a><a id="js-toggle-search" class="toggle-btn toggle-search" href="/search"><span>Search</span></a><a id="logo" href="http://idly.craveonline.com"></a><div id="search-wrapper"> <a target="_blank" class="icn-share icn-share-fb" href="https://www.facebook.com/idlyitw">Follow us on Facebook</a> <a target="_blank" class="icn-share icn-share-tw" href="https://twitter.com/IDLYITW">Follow us on Twitter</a> <a target="_blank" class="icn-share icn-share-rss" href="http://idly.craveonline.com/feed">Subscribe to our RSS Feed</a> <div class="searchform"><form role="search" method="get" id="searchform" action="/search/" ><input class="search-input"type="text" value="" name="q" id="q" required><input class="search-button" type="submit" id="searchsubmit" value="Search"></form> </div></div></div><div class="top-nav-wrapper"><div class="top-nav"><div class="clearfix main-menu-container"><ul id="nav" class="menu"><li id="menu-item-3382" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-3382"><a title="Home" href="/">Home</a></li><li id="menu-item-24335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24335"><a href="http://idly.craveonline.com/category/hot/" >Hot</a></li><li id="menu-item-19869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19869"><a href="http://idly.craveonline.com/category/pics/" >Pics</a></li><li id="menu-item-24337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24337"><a href="http://idly.craveonline.com/category/movies/" >Movies</a></li><li id="menu-item-69083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69083"><a href="http://idly.craveonline.com/tag/links/" >Links</a></li><li id="menu-item-65669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65669"><a href="http://idly.craveonline.com/tag/weekend-dump/" >WEEKEND DUMP</a></li><li id="menu-item-44895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44895"><a href="http://idly.craveonline.com/category/nsfw/" >NSFW</a></li></ul></div></div></div></header><div class="wrapper"><div class="roadblock"><div class="leaderboard"><div id="leaderboard" class="ad widget_evolve_ad_gpt_widget leaderboard"><div id="pb_prebidjs_728x90_a"
data-id="pb_prebidjs_728x90_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/craveonline\/culture","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[[320, 150],[320, 100],[320, 50]]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"72101","kw":"idlyitw,women,bella-thorne,hot,kendall-jenner","coppa":"0","site":"craveonline"},"resize":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></div></div></div><div class="clearfix content" role="main"><div class="main"><div class="post-wrapper"><article class="post-item post-72101 post type-post status-publish format-standard has-post-thumbnail hentry category-hot tag-bella-thorne tag-kendall-jenner" ><h1 class="post-item-title"><a href="http://idly.craveonline.com/2017/03/bella-thorne-kendall-jenner-marilyn-monroe-instagram/">Bella Thorne And Kendall Jenner Are Marilyn Monroe Now For Some Reason</a></h1><div class="post-item-text"><p><img class="aligncenter size-full wp-image-72103" src="http://cdn1-www.idly.craveonline.com/assets/uploads/2017/03/bella-thorne-marilyn-monroe-instagram.jpg" alt="Bella Thorne" width="645" height="538" srcset="http://cdn3-www.idly.craveonline.com/assets/uploads/2017/03/bella-thorne-marilyn-monroe-instagram.jpg 645w, http://cdn3-www.idly.craveonline.com/assets/uploads/2017/03/bella-thorne-marilyn-monroe-instagram-300x250.jpg 300w" sizes="(max-width: 645px) 100vw, 645px" /></p><p>&nbsp;</p><div class="article-promo"><aside class="medium-rectangle-ad-mobile widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_300x250_a"
data-id="pb_prebidjs_300x250_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/craveonline\/culture","adDiv":"pb_prebidjs_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"B","ct":"article","ci":"72101","kw":"idlyitw,women,bella-thorne,hot,kendall-jenner","coppa":"0","site":"craveonline"},"resize":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside></div> <p>Because basics love Marilyn Monroe, <strong>Bella Thorne</strong> and <strong>Kendall Jenner</strong> both posed at Marilyn Monroe. They didn&#8217;t pose together to make one Marilyn Monroe with like 40 pounds left over, they posed separately.</p><p><span id="more-72101"></span></p><p>&nbsp;</p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7"><div style="padding: 8px;"><div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.5% 0; text-align: center; width: 100%;"></div><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BSCCF-dAtvd/" onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com']);" target="_blank">&#8220;The body is meant to be seen not all covered up&#8221; #marilynmonroe #flashback</a></p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by BELLA (@bellathorne) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-03-24T18:58:07+00:00">Mar 24, 2017 at 11:58am PDT</time></p></div></blockquote><p><script src="//platform.instagram.com/en_US/embeds.js" async="" defer="defer"></script></p><p><iframe src="https://www.youtube.com/embed/2ojiVs8tdGM" width="645" height="400" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>&nbsp;</p><p><strong>Bella Thorne</strong> is an actor and looks like she could  <strong><a href="http://idly.craveonline.com/2017/02/bella-thorne-bikini-instagram-miami/" target="_blank">overdose on drugs</a></strong> any day now, so I get it, but I&#8217;m not sure why Kendall is doing this. She looks like Marilyn Monroe after several rounds of chemotherapy.  Kylie and a blonde wig weren&#8217;t available?</p><p>&nbsp;</p><div class="js-slideshow" data-id="11707" data-template="w"></div></p></div><div class="share-buttons-container js-large-share-buttons"><div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="http://idly.craveonline.com/2017/03/bella-thorne-kendall-jenner-marilyn-monroe-instagram/" data-title="Bella Thorne And Kendall Jenner Are Marilyn Monroe Now For Some Reason" data-provider="onFacebook" data-label="Large Facebook share button"> <a href="#" class="no-underline"> <span class="share-icon share-facebook-icon"><svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff"/></svg> </span> SHARE </a></div><div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="http://idly.craveonline.com/2017/03/bella-thorne-kendall-jenner-marilyn-monroe-instagram/" data-title="Bella Thorne And Kendall Jenner Are Marilyn Monroe Now For Some Reason" data-provider="onTwitter" data-label="Large Twitter share button"> <a href="#" class="no-underline"> <span class="share-icon share-twitter-icon"> <svg id="Layer_1" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff"/></svg> </span> TWEET </a></div></div><aside class="widget_text scripts"><span class="hidden">Zergnet</span><div class="textwidget"><div class="js-move-element" data-mb-selector="#mobile-bottom-content" id="zergnet-widget-36699"></div></div></aside><div class="pagelink js-move-element" data-mb-selector=".js-large-share-buttons" data-mb-ab="before"></div><div class="post-item-related"><p><strong>Related Posts: </strong></p><ul><li><a href="http://idly.craveonline.com/2017/03/bella-thorne-bikini-twitter-instagram/" rel="bookmark" title="Permanent Link to Bella Thorne Lives In A Bikini Now">Bella Thorne Lives In A Bikini Now</a></li><li><a href="http://idly.craveonline.com/2017/03/bella-thorne-topless-snapchat-nsfw/" rel="bookmark" title="Permanent Link to Bella Thorne Got Topless On Snapchat">Bella Thorne Got Topless On Snapchat</a></li><li><a href="http://idly.craveonline.com/2017/02/bella-thorne-bikini-instagram-miami/" rel="bookmark" title="Permanent Link to Bella Thorne Needs A Friend">Bella Thorne Needs A Friend</a></li><li><a href="http://idly.craveonline.com/2017/01/bella-thorne-nipple-pierce-snapchat/" rel="bookmark" title="Permanent Link to Bella Thorne Is Pierced">Bella Thorne Is Pierced</a></li><li><a href="http://idly.craveonline.com/2017/01/kendall-jenner-somehow-still-modeling/" rel="bookmark" title="Permanent Link to Kendall Jenner Is Somehow Still Modeling">Kendall Jenner Is Somehow Still Modeling</a></li></ul></div><div class="post-item-tags">Tags: <a href="http://idly.craveonline.com/tag/bella-thorne/" rel="tag">bella thorne</a>, <a href="http://idly.craveonline.com/tag/kendall-jenner/" rel="tag">kendall jenner</a></div><footer class="post-item-footer"><span class="post-item-posted"><span class="">By </span><span class="author">todd</span>, <span>March 28, 2017</span></span><a class="post-item-footer-comments comments" href="http://idly.craveonline.com/2017/03/bella-thorne-kendall-jenner-marilyn-monroe-instagram/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="72101 http://idly.craveonline.com/?p=72101">0 comments</span></a><div class="pw-widget pw-size-medium"><a class="pw-button-facebook pw-counter"></a><a class="pw-button-twitter pw-counter"></a><a class="pw-button-reddit"></a><a class="pw-button-googleplus"></a></div><script src="http://i.po.st/static/v3/post-widget.js#publisherKey=gdpo824kr777pj6tr175&retina=true" type="text/javascript"></script></footer><div class="article-nav-links"><span class="article-nav-link article-previous-link"><a href="http://idly.craveonline.com/2017/03/charlize-theron-amfar-hong-kong-2017/" rel="prev">Charlize Theron Fought AIDS In This Dress</a></span><span class="article-nav-link article-next-link"><a href="http://idly.craveonline.com/2017/03/spider-man-homecoming-new-trailer/" rel="next">&#8216;Spider-Man: Homecoming&#8217; Has A New Trailer</a></span></div></article></div><div class="native-teaser"><aside class="widget_evolve_ad_gpt_widget promo"><div id="culture_600x250_a_slot4"
data-id="culture_600x250_a_slot4"
data-offset="350"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/craveonline\/culture","adDiv":"culture_600x250_a_slot4","sizeStr":"[[600, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[600, 250]]"},{"viewport":"[750, 0]","sizes":"[[600, 250]]"},{"viewport":"[980, 0]","sizes":"[[600, 250]]"}],"targeting":{"pos":"A","ct":"article","ci":"72101","kw":"idlyitw,women,bella-thorne,hot,kendall-jenner","coppa":"0","site":"craveonline"},"resize":true};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside></div><div id="disqus_thread"> </div><script type="text/javascript">
var disqus_url = 'http://idly.craveonline.com/2017/03/bella-thorne-kendall-jenner-marilyn-monroe-instagram/';var disqus_identifier = '72101 http://idly.craveonline.com/?p=72101';var disqus_title = "Bella Thorne And Kendall Jenner Are Marilyn Monroe Now For Some Reason";var disqus_container_id = 'disqus_thread';var disqus_domain = 'disqus.com';var disqus_shortname = 'idlyitw';var disqus_config_custom = window.disqus_config;var disqus_config = function () {


this.language = '';
if (disqus_config_custom) {disqus_config_custom.call(this);}};(function() {var dsq = document.createElement('script'); dsq.type = 'text/javascript';dsq.async = true;dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script></div><div class="aside"><div class="medium_rectangle_combo"><aside class="sidebar-widget widget-ads widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_300x1050_300x600_300x250_a"
data-id="pb_prebidjs_300x1050_300x600_300x250_a"
data-offset="300"
class="gpt-ad"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/craveonline\/culture","adDiv":"pb_prebidjs_300x1050_300x600_300x250_a","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 1050],[300, 600],[300, 250]]"}],"targeting":{"pos":"A","ct":"article","ci":"72101","kw":"idlyitw,women,bella-thorne,hot,kendall-jenner","coppa":"0","site":"craveonline"},"resize":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside></div><div id="js-sidebar" class="right-rail"></div><div class="sticky_rectangle" id="js-sidebar-sticky"><aside class="widget_evolve_ad_gpt_widget promo"><div id="pb_prebidjs_300x250_v"
data-id="pb_prebidjs_300x250_v"
data-offset="300"
class="gpt-ad js-inview"><script type='text/javascript'>PB= PB || {};gptAds= PB.gptAds || {};var opts= {"asBool":false,"adUnit":"\/4403\/cr\/craveonline\/culture","adDiv":"pb_prebidjs_300x250_v","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"V","ct":"article","ci":"72101","kw":"idlyitw,women,bella-thorne,hot,kendall-jenner","coppa":"0","site":"craveonline"},"resize":false};PB.waitForAS= (opts.asBool) ? true : PB.waitForAS || false;PB.evGPTBuilder.enqueueAd(opts);</script></div></aside></div></div></div> </div> <footer class="footer-wrapper" role="contentinfo"><div class="footer"><a class="ir logo" href="http://idly.craveonline.com">I Don't Like You In That Way</a><div class="footer-menu"><a href="/about">About</a><a href="/contact">Contact</a><a href="http://craveonlinemedia.com/">Advertise</a><a target="_blank" href="http://www.craveonline.com/termsofuse/?site=idly.craveonline.com">Terms &amp; Conditions</a><a target="_blank" href="http://www.craveonline.com/privacy/?site=idly.craveonline.com">Privacy Policy</a><div id="text-8" class="ad-choices widget_text"><h3 class="title">Ad Choices</h3><div class="textwidget"><a href="http://www.craveonline.com/cookies/" target="_blank"><img id="_bapw-icon" style="border: 0 !important; display: inline !important; vertical-align: middle !important;"><span style="vertical-align: middle !important;">AdChoices</span></a></div></div><div id="text-14" class="widget_text"><div class="textwidget"><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-04kAgiUBi0LNA"
});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-04kAgiUBi0LNA.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript></div></div></div><p>idly.craveonline.com is a property of<a target="_blank" href="http://www.craveonline.com/">CraveOnline</a>, LLC, an<a href="http://www.evolvemediallc.com/">Evolve Media</a>, LLC company.
&copy; 2017 All Rights Reserved.</p></div></footer> <script type="text/javascript">// <![CDATA[
var disqus_shortname = 'idlyitw';(function () {var nodes = document.getElementsByTagName('span');for (var i = 0, url; i < nodes.length; i++) {if (nodes[i].className.indexOf('dsq-postid') != -1) {nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));url = nodes[i].parentNode.href.split('#', 1);if (url.length == 1) { url = url[0]; }else { url = url[1]; }nodes[i].parentNode.href = url + '#disqus_thread';}}var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = '//' + disqus_shortname + '.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);}());// ]]></script> <div id='adoop' data-id='adoop' class='gpt-ad'></div><script type="text/javascript" >jQuery(document).ready( function() {jQuery.ajax({type : "get",dataType : "html",url : "http://idly.craveonline.com/api/sp/refresh_sp_detection_script/",data : {},success: function(response) {
},error: function(MLHttpRequest, textStatus, errorThrown){}})
})
</script><script type='text/javascript'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"210995682386484"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script><script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script><script type='text/javascript' src='http://b.scorecardresearch.com/beacon.js?ver=1.0'></script><script src='http://dashboard.evolveplatform.net/contentiq.js'></script><script type='text/javascript' src='http://cdn2-www.idly.craveonline.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js,wp-content/plugins/pb-chartbeat-share/assets/js/chartbeat-share.js,wp-content/plugins/pebblebed/media/js/pb.mediaquery.js,wp-content/themes/idlyitw/js/libs/pb.media-queries.js,wp-content/themes/idlyitw/js/sidebars/pb.default-sidebar.js,wp-content/themes/idlyitw/js/modules/pb.archive-collapser.js,wp-content/themes/idlyitw/js/modules/pb.searchform.js,wp-content/themes/idlyitw/js/modules/pb.navigation.js,wp-content/themes/idlyitw/js/controllers/pb.default.js,wp-content/plugins/pebblebed/media/js/pb.share.js,wp-content/themes/idlyitw/js/modules/pb.sharing.js,wp-content/themes/idlyitw/js/modules/pb.relocate-item.js,wp-content/plugins/pebblebed/media/js/pb.stickify.js,wp-content/themes/idlyitw/js/modules/pb.sticky-element.js,wp-content/themes/idlyitw/js/controllers/pb.single.js,wp-includes/js/underscore.min.js,wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.inview.js,wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js,wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js,wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js&amp;ver=cbc40edce3c0fc0071efe7133c70cd0e773d69db'></script><script type='text/javascript' src='http://cdn3-www.idly.craveonline.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-manager.js,wp-content/plugins/pb-google-analytics-for-wordpress/js/pb.ga-init.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-loader.js,wp-content/plugins/pebblebed/media/js/jquery.history.js,wp-content/plugins/pebblebed/media/js/jquery.bxslider.min.js,wp-content/plugins/pebblebed/media/js/pb.slider.js,wp-content/plugins/pb-slideshow/assets/js/pb.carousel.js,wp-content/plugins/pb-slideshow/assets/js/jquery.mousewheel.js,wp-content/plugins/pb-slideshow/assets/js/jquery.jscrollpane.min.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-lazyload.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow.js,wp-includes/js/backbone.min.js,wp-content/plugins/pb-slideshow/assets/js/views/pb.slider-navigation-view.js,wp-content/plugins/pebblebed/media/js/pb.adreloader.js,wp-content/plugins/pebblebed/media/js/pb.adiframereloader.js,wp-content/plugins/pb-slideshow/assets/js/pb.gpt-reload-slideshow.js,wp-content/plugins/pb-slideshow/assets/js/pb.slideshow-ui.js,wp-content/plugins/pb-slideshow/assets/js/facades/pb.slideshow-view.js,wp-content/plugins/pb-slideshow/assets/js/pb.mobile-slideshow-ui.js,wp-content/plugins/pb-slideshow/assets/js/facades/pb.slideshow-mobile-view.js,wp-content/themes/idlyitw/js/controllers/pb.slideshow.ctrl.js&amp;ver=cbc40edce3c0fc0071efe7133c70cd0e773d69db'></script><div id="fb-root"></div><aside class="widget_text scripts"><span class="hidden">Zergnet Script</span><div class="textwidget"><script language="javascript" type="text/javascript">(function() {var zergnet = document.createElement('script');zergnet.type = 'text/javascript'; zergnet.async = true;zergnet.src = 'http://www.zergnet.com/zerg.js?id=36699';var znscr = document.getElementsByTagName('script')[0];znscr.parentNode.insertBefore(zergnet, znscr);})();</script></div></aside><aside class="widget_text scripts"><span class="hidden">Pingdom monitoring string</span><div class="textwidget"><div style="position: absolute; left: -999em">monitoring_string = "
22d45bdc067561dba9c385ff3f5352c8"></div><div style="position: absolute; left: -999em">monitoring_string = "
fc2df264294aaa0a8b854e856a84a2ec"></div></div></aside><aside class="widget_text scripts"><span class="hidden">Chartbeat</span><div class="textwidget"><script type="text/javascript">var _sf_async_config = { uid: 8555, domain: 'idly.craveonline.com' };(function() {function loadChartbeat() {window._sf_endpt = (new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);};var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };})();</script></div></aside><aside class="widget_text scripts"><span class="hidden">Ad Choices script</span><div class="textwidget"><script>(function(){var c=247,g=595,b=false,i=document,f=i.getElementById("_bapw-link"),a=(i.location.protocol=="https:"?"https":"http"),h=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");function e(j){var d=new Image();d.src=a+"://l.betrad.com/pub/p.gif?pid="+c+"&ocid="+g+"&i"+j+"=1&r="+Math.random()}i.getElementById("_bapw-icon").src=h+"icon1.png";f.onmouseover=function(){if(/#$/.test(f.href)){f.href="http://info.evidon.com/pub_info/"+c+"?v=1"}};f.onclick=function(){var j=window._bap_p_overrides;function d(m,p){var n=i.getElementsByTagName("head")[0]||i.documentElement,l=b,k=i.createElement("script");function o(){k.onload=k.onreadystatechange=null;n.removeChild(k);p()}k.src=m;k.onreadystatechange=function(){if(!l&&(this.readyState=="loaded"||this.readyState=="complete")){l=true;o()}};k.onload=o;n.insertBefore(k,n.firstChild)}if(j&&j.hasOwnProperty(c)){if(j[c].new_window){e("c");return true}}this.onclick="return "+b;d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js",function(){d(h+"pub2.js",function(){BAPW.i(f,{pid:c,ocid:g})})});return b};e("i")}());</script></div></aside><aside class="widget_text scripts"><div class="textwidget"><script>ggv2id='ab621221';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script></div></aside></body></html>